Message - Lion OS and error: The network backup disk does not support the required AFP features.

This message will appear when you have upgraded to Lion from OS X and have been running the Snow Leopard build of Dolly Drive and your Dolly Drive account has not been ported to Dolly Grid infrastructure.

We are in the process of migrating all subscriber accounts to the new Dolly Grid architecture at this time.

Should you upgrade your system prior to our migrating your account, please contact Dolly Support to escalate your migration schedule. This migration can take a few hours to complete so advance notice of your intended upgrade allows us to schedule with you.

We hope to have this completed for all users regardless of OS version shortly.